Introduction To GIS Mapping And Arcgis.Doc Page 1 of 14

Introduction to GIS Mapping and ESRI's ArcGIS Softw are

Objectives

In this exercise you are introduced to the ArcMap interface and some of the basic skills necessary to begin exploring geospatial
data and create simple maps. Once you have successfully completed this part of the tutorial, you should know:

How to open ArcMap and a Map Document (.mxd) - How to add Essential Map Elements (North Arrow,
How to examine your spatial data using ArcCatalog Legend, etc...) for effective map creation

How to add spatial data to your Map Document - How to modify the properties of a data frame.

How to join tabular data to geographic boundary files - How to set relative pathnames to allow you to move
How to perform Geoprocessing analyses and share your Map Projects

The difference between Data View and Layout View - How to export your map to PDF and JPG

How to alter Map Feature Symbology
Download the Data
The datasets used in this tutorial are available for download on the Map Collection Website. Feel free to download and use these
tutorial materials, as you wish, and to pass them along to interested colleagues.
Go To the Map Collection Homepage (www.library.yale.edu/maps) in your Web Browser .

Under the Quick Links Section on the right, Click on the “Download GIS Workshop Materials” link.

Find the “Data” Link (ArcGIS 9.3.1 (2009 Sessions) ) for the “Introduction to GIS Mapping and ESRI’'s ArcGIS Software.” and
Right-Click on the Link.

In Firefox, Select “Save Link As,” in Internet Explorer, Select “Save Target As...”

Depending on your browser and setup, you may be offered a Browse Window , to select the folder into which you want the
downloaded file placed. If so, Browse to a Folder on your hard drive that you have write permission for. For this tutorial, we will
assume that you are using the C:\temp folder of the machine you are working on.

Save the Downloaded File to this C:\temp\ Folder.

Unzip the Data

You should now have a file called “Introduction_to_ArcGIS_2009.zip” in your new folder. It is now necessary to decompress, or
unzip, the tutorial data for use. Note that in Microsoft Windows XP and Vista, it is possible to “Explore” a compressed file, as if it
were a folder. ArcMap does not support this type of browsing, so it is necessary to actually unzip the file for use. This part of the
tutorial assumes that you are using Windows’ built in Compressed File support.

Browse into the Folder where you saved the Introduction_to_ArcGIS_2009.zip file.

Right-Click on the File and Select “Extract All...”

Click Next to arrive at the window shown at the right.

Click Next to Extract the File.

Exploring the Data in ArcCatalog

1. From the Windows Start Menu, go to Start>All Programs>ArcGIS>ArcCatalog

The Yale Map Collection Stacey Maples — GIS Assistant
At Sterling Memorial Library 203-432-8269 / stacey.maples@yale.edu
130 Wall Street, Room 707 www.library.yale.edu/maps



Introduction To GIS Mapping And Arcgis.Doc Page 2 of 14

This is the ArcCatalog Application of the ArcGIS Suite. It is roughly equivalent to the Windows Explorer interface, in that it
provides an interface from which to browse and manage geographic data and databases. Because Windows Explorer does not
properly recognize all of the various components of geographic datasets, it is always best to use ArcCatalog to manage your data.
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The panel on the left side of the ArcCatalog Screen is the “Catalog Tree” where you can browse folders on your system for
geographic data. Note that only folders and files compatible with ArcGIS will be displayed in the Catalog Tree and the View
Windows on the right.

1. Expand the C:\ Drive Icon in the ArcCatalog Tree, find the C:\Temp folder and expand it, then Click on the
Introduction_to_ArcGIS_2009 Folder to display its contents in the Contents Tab of the View Window on the right.

You'll notice several files in this folder, not all of which are actually geographic data, but are in some way, supported in ArcGIS.
The most important of these files for our purposes are the Beaver_Ponds_Area.gdb and the Beaver_Ponds_Area.mxd.

We'll explore the Beaver_Ponds_Area.gdb. first.

1. Inthe Catalog Tree, on the left, expand the Beaver_Ponds_Area.gdb to reveal its contents.
This dataset is referred to as a File Geodatabase, and it contains several different types of geographic data, including vector
feature classes, raster data in the form of imagery and tabular data related to the geographic data in the geodatabase. Itis
important to note that the File Geodatabase is a file structure that can only be managed within ArcCatalog.

1. Click on the LandCover_NewHaven_20081 Raster Layer

2. Click on the Preview Tab in the View Window on the right of ArcCatalog.

Note that you can preview the geographic dataset in ArcCatalog.
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3. At the bottom of the Preview Screen, change the Preview: Drop-down to Table, and examine the table for this dataset.

4. Change to the Metadata Tab, at the top of the ArcCatalog View Window, and Select the Spatial Page.
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Adding Data to a Map Document

This .MXD file is the Map Document. Currently, it has many data layers already added. Before we go any further, we will add

another data layer to the map document.

1. On the Standard Toolbar, click the Add Data Button \.!-/ |

2. Browse to the C:\Temp folder and into your
Introduction_to_ArcGIS_2009\Beaver_Ponds_Area.gdb

3. Find and Select the URI_Tree_Survey feature class.
4. Click Add.

5. If necessary, click on the checkbox next to the newly added
URI_Tree_Survey Layer, at the top of the Table of Contents.

Because you are zoomed so far out of the Data Frame, you may not
immediately see the tree points render in the map.

Change the Symbology of the URI_Tree_Survey
Layer

1. Click on the Point Symbol, underneath the URI_Tree_Survey
Layer name, in the Table of Contents.

2. Inthe Symbol Selector dialog box, select Circle 2, and click OK.

heE&E @ =3

-l £F Layers

URI_Tree_Survesy

&

Infraskructure Lavers

Census Lavers

Carto Layers

Raster Lavers

[ LandCover_MewHaven_200581
newhaven_2008_naipl

X

+ = BHO0O0

RO R O

® =

You may now notice that the tree layer is slightly more visible.
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Navigating the Data Frame in ArcMap

Now you will familiarize yourself with the navigation tools in ArcMap.

1. Q The Zoom In and Zoom Out Tools work, for the most part, like you would expect. Select the Zoom In Tool l:Eand
drag a box across a small area in the center of the Data Frame.

2. Select the Zoom Out Tool ﬂand click several times in the center of the Data Frame.

3. Click on the Previous Extent Button ﬂand note that it works much like the back button on your web browser, stepping

you back through your previous extents. The Next Extent Button ‘ |steps you forward through your extent history, in
the same way.

4. The Data Pan Tool ﬁlis used to change the extent of your Data View, without changing the scale at which the data is

viewed.
O Identify
. . . Identify from: | {<Top-most lavers |
5. The Info Tool is used to quickly query the attributes of one
. . = URI_Tres_Survey Location: | 945,458,163 678,615,337 Feet 4
or more of the features in your Data Frame. You can click on a SLIGAR M&PLE : :
single feature to bring its attribute table up, or you can drag a box ;T:%ﬁ% MAPLE ;[:J'idm |‘1‘:::: s
to view the attributes of several features. PIN DAK SITE_ID 56700
RED MAFPLE SOURCETHM  Nh1204-05,shp
OBIECTID 17514
h } FID_1 16113
6. The Select Elements Tool doesn’t do much in the Data Mew_Haven 8620
. . . . THEME STREET
View, but is a good tool to keep active, for this reason. LoT SIDE F
TREE_CELL 2
. . GEMUS ACER
7. Finally, on the Main Menu, go to Bookmarks>Beaver Ponds Area SPECIES  SACHARLM v

to zoom to the original extent of the Map Document.

Exploring the Table of Contents

The Table of Contents is the Panel on the left side of the ArcMap interface. It is where all of your Layer Names are displayed in
ArcMap and where, for the most part, you interact with those layers.

1. Click on the + sign next to the Census Layers Group to Expand it in the Table of Contents.

Note that one of the layers in this group is enabled; however since the group that contains it is not enabled (checked) it is not
currently displayed in the Data Frame.

2. Click in the Census Layers checkbox to enable the visibility of the Census Layers Group.
3. Enable visibility for the SimplyMap_Census_Block_Groups_New_Haven_County CT Layer.

4. Click-Hold-Drag-Drop the Census_Blocks Layer to just above the
SimplyMap_Census_Block_Groups_New_Haven_County_CT Layer.

The Yale Map Collection Stacey Maples — GIS Assistant
At Sterling Memorial Library 203-432-8269 / stacey.maples@yale.edu
130 Wall Street, Room 707 www.library.yale.edu/maps



Introduction To GIS Mapping And Arcgis.Doc Page 6 of 14

Note that the red boundary lines for the Census Blocks from the Census_Blocks layer are now visible on top of the

SimplyMap_Census_Block_Groups_New_Haven_County CT Layer. The order of display in the Table of Contents is the order of
Display in the Data Frame.

5. Right-Click on the SimplyMap_Census_Block_Groups_New_Haven_County CT Layer and take a look at the context
menu options available.

6. Select Open Attribute Table.

7. Scroll to the right of the Attribute Table and take a look at the attribute values contained in this Feature Class.

8. Click on the Options Button and take a look at the Statistics of SimplyMap_Census_Block_Groups_MNew_Haven_County_CT @

actions available. o

=
] |‘M_§\;!ignHUusthIdlncu[|]§ j o
9. Select Clear Selection. tateioe Frequency Distribution
) X i Count: 40

10. Right-Click on the MedianHouseholdincome Rl £278

Field Header and Select Statistics. Note the oom e

report available, and that you can switch to other Standard Deviation: 17173.454303

attribute fields within the Statistics Report
window.

9386 28084 46282 64480 82678

11. Close the Statistics Report.

12. Close the Attribute Table.

13. Click on the Source Tab, at the bottom of the Table of Contents.
Note that this TOC View shows the paths to all datasets that are in the Map Document. Note also, at the bottom of the TOC
Source Tab View, that there is a table (LULC_Lookup_Table) that was not visible in the Display Tab View of the TOC. This is

because this table does not have explicit geographic data to visualize in the Data Frame.

14. Click on the Selection Tab of the TOC.

This is where you can assign the “Selectable Layers” within your ArcMap Document. This is most useful when you are using the

interactive Select Features Tool [::P I since this tool's default is to select features from ALL LAYERS. The currently selectable
layers should be set to the SimplyMap_Census_Block_Groups_New_Haven_County_CT Layer and the URI_Tree_Survey Layer.
If they are not, check these layers and uncheck all others.

15. Click on the Display Tab of the TOC.

Symbolizing a Layer based on an Attribute Value

1. Right-Click on the SimplyMap_Census_Block _Groups_New_Haven_County CT Layer and Select Properties.

2. Click on the Symbology Tab, at the top of the Properties Dialog Box.

3. In the Left panel of the Symbology Properties, select “Quantities” and leave “Graduated Colors” as the selected method.
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4. In the “Fields:Value:” Drop-down, select
MedianHouseholdIincome as the field to
base symbology upon.

5. Under “Color Ramp:” Select the Red to
Green Color Ramp.

6. In the Legend Panel, where the Classes
and corresponding colors should now be
displayed, click on the Label field header
and select “Format Labels.”

7. Select “Currency” and click OK.
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Normalization of Data for Symbologyiogy

1. Uncheck the Layer Properties
SlmplyMap_CenSUS_BlOCk_GrOUpS General] Source] Selection | Display  Symbology l Fields ] Diefinition Query] Labels] Joins&Helates] HTHL Popup]
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2. nght Click the Graduated colors . - ) Classif
SlmpIyMap_Census_BIock_Groups Gradusted symbols | Llomalization: |TotaIUn|ts ﬂ Clagses: [ ﬂ
_New_Haven_County_ CT Layer Proportional spmbols
and SeleCt COpy Dot density Color Bamp: | Ij

' Chart
Mual'lli:le Attributes Syl | e | Latie! |
3. nght-C“Ck on the Census Layers 0000000000 - 0023965142 0% -2.4%
d | 0.023965143 - 0.06E483362 241% - BE.E5%
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4. Make the new layer visible.
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| Show class ranges using feature values Advanced -
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Number Format
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Direction
. . P t -
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Rate a percentage.
i . quctiqr]
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Optlon . Mumeric Options...
11. Click on the Numeric Options Button.
12. Set the Rounding option to 2 decimal places.
Displays numbers as A nementane

13. Click ok, twice. R ounding
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Selecting Features by Attributes

Now you will select the Census Blocks you have been assigned to survey and will focus on that area for the remainder of the
tutorial.

1. Use the following values for the next steps TRACT#: 141500 ; CENSUS BLOCK #'s: 8002 & 8003

2. On the Main Menu, go to Selection>Select by
Attributes.

3. For the Target Layer, select Census_Blocks.
4. Make sure “Create New Selection” is the Method.

5. Find the “TRACT2000"” Field name and double-click it
to place it in the Query Window.

6. Click on the “=" operator button.

7. Click Get Unique Values, and double-click your Tract
Number.

8. Click the AND button.

9. Click on the () button and place your cursor inside the
parentheses.

10. Double-Click “BLOCK2000”
11. Click on the “=" operator button.

12. Click Get Unique Values, and double-click your first
Block Number.

13. Click on the OR Button
14. Double-Click “BLOCK2000”
15. Click on the “=" operator button.

16. Click Get Unique Values, and double-click your
second Block Number.

17. Click the Verify Button to check your syntax.
18. Click OK to apply the Selection.
19. On the Main Menu, go to Selection>Zoom to Selected Features. Verify that the Block Labels match your assigned blocks.

20. On the Main Menu, go to Bookmarks>Create and name your new bookmark “My Blocks”

The Yale Map Collection Stacey Maples — GIS Assistant
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Selecting Features Based On Location

Now, you will select the trees in your area, based upon their proximity to
the Census Blocks you just selected.

1. Onthe Main Menu, go to Selection>Select by Location.

2. Check the URI_Tree_Survey as the only layer to be selected.
3. Make sure that next drop-down is set to “intersect.”

4. The next drop-down needs to be set to “Census_Blocks.”

5. *“Use selected features” should be automatically checked.

6. Check the “Apply a buffer...” option and set it to 30 feet.

7. Click Apply and observe the results in your Data Frame.

8. Click OK to close the “Select by Location” dialog box. Your
selection should remain active.
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Summarizing the Tree Species Distribution for your

1.

10.

11.

12.

13.

14.

15.

On the Standard Toolbar, click the ArcToolbox Button to
open the ArcToolbox Panel.

Click on the Search Tab, at the bottom of the ArcToolbox
Panel.

Enter “Frequency” as the Search Term and click Search.

Double-Click on the “Frequency — Analysis Tools” search
result to launch the Frequency dialog box.

Click “Show Help” at the bottom of the dialog to show the
context sensitive help panel for this tool.

Select URI_Tree_Survey as the Input Table.
The default Output Table should be :
“C:\temp\INTRODUCTION_TO_ARCGIS_200
9\Beaver_Ponds_Area.gdb\URI_Tree_Survey
_Frequency”. Ifitis not, change it
accordingly.

Select COMM_NAME as the Frequency Field.
Click OK to run the analysis

Switch to the Source Tab of the TOC.

Scroll to the bottom of the TOC and find the
URI_Tree_Survey_ Frequency Table, right-
click and Open it.

Right-Click on the Frequency Field Header
and select Sort Descending.

Close the URI_Tree_Survey_Frequency
Table.

Turn off the visibility of the all but the Census
Blocks Layer in the Census Layers Group.

Assigned Blocks

Turn on the visibility of the Infrastructure Layers & Carto LayersGroups.
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Creating a Map

Getting Familiar with Layout Mode

1. Look for the View Toolbar
at the bottom left of the Data Frame and
click on the Layout Button, which looks
like a piece of paper.

Notice that you should now see the Layout
Toolbar, which contains many tools that are

nearly identical in appearance to those on the
“Tools” toolbar.

2. Select the Layout Zoom Tool and
drag a box across some portion of the
Map Document Layout that now is shown
in place of the Data Frame.

Note that the scale of the map does not

change, but that you are now zooming into

the Map Layout. The rest of the Layout Tools
function in the same way. While they mimic
the actions of the Tools Toolbar navigation
tools, they act on the Page Layout, rather
than the Map Data.

3. Click on the Page Extent Button to zoom to the full page layout.

Changing the Trees Symbology

1. On the Main Menu, go to Selection>Clear Selected Features.

2. Right-Click on the URI_Tree_Survey Layer ans open it's Properties.

3. Click on the Symbology Tab.

4. Select Categories.

5. Select ‘REINV’ as the Value Field and click Add All Values at the bottom of the Properties Window.
6. Click the Symbol Field Header and Select Properties for All Symbols.

7. Select Circle 2 and click OK.

8. Under the Label Field, Replace <NULL> with ‘Unsurveyed by URI’, replace ‘1’ with ‘Surveyed by URI’
9. Uncheck ‘All other values’. Click OK

10. Right-Click on the Symbol for Unsurveyed Trees and Select Red for the color.
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Cleaning up the Legend

1.

Select the Select Elements Tool and click on the Legend in
the map layout until it is the only object highlighted bright blue, with
resize handles.

Right-Click the selected Legend and open its Properties.

Using the Ctrl Key, highlight all but the URI_Tree_Survey and
Utility Points Layers.

Click on the Remove Button to remove the selected items

from the legend. Click Apply. Click OK.

In the TOC, Click once on the URI_Tree_Survey Layer name, wait
a second and click again to highlight it for editing.

Replace the underscores ‘_’ with clank spaces.
Change ‘REINV’ to ‘Status’, using the same method.

If necessary, resize the legend, using the blue resize handle at the upper right
corner.

Adding a Graph of Tree Species Frequency

1.

2.

3.

10.

11.

12.

13.

14.

On the Main Menu, go to Tools>Graphs>Create.
Change the Graph Type to Horizontal bar.

Change the Layer/Table to URI_Tree_Survey_Frequency.
Make FREQUENCY the Value Field.

For Y Label Field, Select COMM_NAME.

Change Horizontal Axis to ‘Top’

Uncheck ‘Add to Legend’

Change Color: to ‘Palette/Victorian’

Click Next.

Uncheck Graph Legend.

Click Finish.

Right-Click in the Graph and select “Add to Layout”
Move and resize the Layout Graph, as needed.

Close the Graph Window.
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Adding and Altering Additional Map
Elements

North Arrow

1. On the Main Menu, go to Insert>North Arrow.

2. Choose a North Arrow, and Click OK.

3. Resize and reposition the North Arrow, as needed.

Formatting Text

Using the elects Elements Tool , select the red text in
the lower right corner of the Map Layout.

Right-click on the selected text and open its properties.

Replace the Text with the Names of your Crew Members. Click OK

Exporting Your Map to PDF

1.

2.

3.

On the Main Menu, go to File>Export Map.

Change the Save As Type to PDF.

Set the Resolution to 200dpi

Under the Format Tab, Check “Convert Marker Symbols to Polygons” and “Embed All Document Fonts”

Browse to the C:\Temp\ folder and save your PDF using the Default Filename (which is the name of your Map Document).

Click Save.
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