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ACQUISITIONS  
Workflows at a Glance ORBIS 

Opens the Help window 

Workflows -- set defaults for the various functions used in the 
acquisitions module, e.g. searching, line items, serials check-in 

Set Preferences – to set color and font size for your workstation 

Set Defaults – to set session defaults for purchase orders, line items, line 
item copies/funds, etc. 

Search Records – to search the various acquisition re-
cords, e.g. purchase orders, vendor records, fund records 

Create New Records – to create purchase orders, invoices, etc. 

Move to next open window 
Move to previous open window Clears screen of all open windows 

Acquisitions Toolbar 

Setting Up Session Defaults 
Disclaimer: These steps are only rough guidelines and are 
not prescriptive in any way. Try to customize your session to 
suit your own needs. 
To get to Sessions Defaults: Click on Tools  > Defaults, or 
click on the Set Defaults button on the toolbar.  
 
(a) Purchase Orders 

-  Specify Vendor Code, Currency, Order Type (Batch or-
ders accordingly)  

(b) Line Item 
-  Cancel and claim intervals are set according to depart-

mental policy 
-  Use the boxes provided to indicate the donor or re-

questor of the item 
-  In the Requestor box, enter the selector's initials 

(lowercase) followed by a semicolon, and the full name 
of the patron who requested the item (uppercase).  

    E.g. “sfr;PATRON NAME” 
(c) Line Item Copies/Funds 

-  Specify the Intended Location, Number of Copies, Ship 
to Location and the Fund.  Use the drop-down menus 
provided to select locations and funds.  

   (I.e. Click on the (+) sign to expand each fund level until 
you reach the fund you want) 

 
Note:  
    Specify the intended location BEFORE entering any addi-

tional information. Once an intended location is specified, 
fill in the fields in red. 

 
(d) Invoice 

- Specify Bill To Location, Vendor Code and Currency 

 
 

 

 

 

Note:  
The session defaults may be changed at any time.  They 
can be manually overridden in the individual purchase order 
or invoice. It is not necessary to supply values for all fields; 
you may choose to fill in only some of them, or none at all.  

Click on the red check mark after typing in 
the Vendor Code to enable the system to 
recognize and retain the code 

To Search for a Vendor, click on the magnifying 
glass icon to open the Search Window 

Setting Up Workflows 
Some Important Workflow Settings 
 
Searching: 
    (a) Bibliographic Staff Searching/Import 
          9 Retain Last Search” 
          9 Automatic Truncation” 
Line Items: 
    (a) Quick Line Items 
          9 Quick Line Items Upon Add 
          9 Quick Line Items for Edit/View Details 
    (b) Select Show Line Item Relations 
          9 Everything under Show Marks/Claims 
    (c) Monographic Receive Processing 
          9 Expand Receive Tree during Receive 
                & Select to Copy Level 
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WORKFLOWS AT A GLANCE 

Ordering 
1. Batch orders by vendor 
 
2. Set session defaults if necessary 
 
3. Create new purchase order (PO) 

i.    Click on Orders on the List Bar > New Purchase Order  
ii.   Check to see if information on PO is correct, Add or Edit 

information as necessary, Click on Save 
iii.  Note down the PO number 

 
You are now ready to add line items to your pending PO 

 
4. Add Line Items to the PO (part one) 
    i.    From the pending PO, click on Add Line (Bib Search) 
 

(a) When a record is found in Orbis,  
 
ii.   Click OK to add the record as a line item to the PO 
iii.  On the PO > Select the line item > Click on MARC 
 

Note:  
    You should be logged into the Cataloging module through-

out the entire session. Clicking on the MARC button will 
open up the line item’s bib record in the Cataloging module. 
From the Cataloging module, you will be able to view hold-
ings for that particular title to see which Yale library owns it.  
 
iv.  If you decide to order this title, skip to step 7, part v., 

and enter in line item information 
v.  If, after viewing the Yale holdings, you decide NOT to 

order the line item, delete the line item by selecting it 
and clicking on Delete 

 
(b) If no records found, (i.e. No duplicates exist) con-

tinue to search for the record in LCDB, RLIN, OCLC 
 
Rationale: You will need to search for and add the record to 
the database before you are able to add it to the PO as a line 
item 
 
5. Open the Cataloging module and search for records in 
           

(a) LCDB 
i.    Set Mapping to MARC21 (Options > Preferences > 

Mapping > Local Import > MARC21 > OK) 
ii.   Click Search 
iii.  Click Remote > Highlight LCDB > Add > Connect 

 
Title bar of Search screen should show:  

“Remote Search: LCDB” 
 
iv.  REMEMBER: Disconnect from LCDB after complet-

ing your search (Search > Remote > Clear > Con-
nect) 

v.   Search for the record 
vi.  If record found, click on Save to DB 
vii. Skip to step 7 
 

(b) RLIN and/or OCLC 
i.   Open the Cataloging module 
ii.  Set correct mapping: (Options > Preferences >    

Mapping > Local Import ) 

* If importing from RLIN, set mapping to MARC21 
* If importing from OCLC, set mapping to OCLC 
 
iii.   Open RLIN and/or OCLC and search for the record 
iv.   Pass or export the record 
v.   Go to Record > Import from New File > Open either 

OCLCImp or RLINImp > Open the RLIN/OCLC file  
      (e.g. pass.sav) > Select the record > Click OK 
 

Record should open as an Imported Bibliographic record in 
the Cataloging module 

 
vi.  Determine whether the record is a standard OCLC or 

RLIN record 
Standard OCLC Encoding Levels = blank, 1, I, L, 4 

or 8 
Standard RLIN record = CC value is 9660 or begins 

with 91 or 94 
If it is a standard record do not edit any fixed or vari-
able fields 

vii. If it is a non-standard record, check the correctness 
of the following fixed fields: record type, bib level, en-
coding level, place of pub., lang., form of item, date 1 
and date 2 

viii.Validate author, added entries, series titles 
ix.  Save to DB 
x.   Skip to step 7 
 

If NO records were found in LCDB, RLIN, OCLC, then 
 
6. Create a preliminary record 

i.    Open the Cataloging module 
ii.   Click New (on the Toolbar) to create a new biblio-

graphic record 
iii. 007:   Assign the value 5 for the encoding level 
iv.  008:   Assign publication status s, supply pub. date, 

place of pub., lang., form of item 
v.   Add/Modify fields: 020, 100, 245, 250, 260, 300,   

440, (if required, 700) 
vi.  Validate author, added entries, series titles 
vii. Save to DB 

 
7. Add Line Items to the PO (part two) 

i.    Return to the Acquisitions module 
ii.   Open the PO created in Step 3 
iii.  Click on Add Line (Bib Search) 
iv.  Search for the record > OK (This adds the record as    

a line item to the PO) 
v.   Enter information into the Quick Line Items window 
vi.  Click Save 

Success! You’ve added a line item to the PO. Repeat 
steps 4-7 to continue adding line items 

To edit line item information: 
 
1. Make sure that Quick Line Item is ON and Select the 

line item 
2. Enter information into the fields such as the: 

-  List Price 
-  Ship To Location (be sure to select a location that is  

all UPPERCASE) 
-  Selector’s Initials (in the Requestor field) 

Line Items  
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WORKFLOWS AT A GLANCE 

Invoicing Multiple Purchase Orders  
 
1.    Batch line items by vendor 
 
2.    Set Session Defaults if necessary 
 
3.    Create a new invoice 
 
4.    Fill in the fields in RED 
 
5.    Fill in additional information, such as Currency, Bill To 

Locations, etc… Note: currency information CANNOT be  
changed after invoice is saved 

 
6.    Click Save. The invoice is now Pending 
 
7.    Click on Add Line Item from Order 
 
8.    Search for POs from which to invoice 
 
9.    Click on Display Line Items 
 
10.  Select the line items/copies you want to include in the 
       invoice by clicking on the white box(es) 
 
Note:  
• If invoicing specific copies of a line item, expand to the 

copy level by clicking on the (+), and select the individual 
copies by clicking on the white box(es) 

• See Receiving During the Invoice Stage for instruc-
tions on how to receive at this point 

 
11.  Click on Append, then Close 
 
12.  When the line items appear on the invoice, fill in informa-

tion about the line item, such as its Price.  To do that, 
Highlight the Line Item and Click on Details.  Navigate 
through the different tabs on the Line Item window and fill 
in information as warranted. Click on Save and Close to 
return to the invoice 

 
13.  Fill in invoice amount, taking your $ amount from the 

computed invoice total 
 
14.  Once the invoice is complete, Click on Save and then 

Approve 
 
Invoicing a Single Purchase Order 
 
1.    Search for and Open the approved PO 
 
2.    Click on Order > Create Invoice 
 
3. This creates a new Invoice with all the line item informa-

tion from the PO 
 
4. Complete line item information on the invoice as neces-

sary. The price of each line item carries over from the PO 
 
After approving the invoice, you will see that the Related In-
voices tab on the PO is now highlighted. The invoice you’ve 
just created will appear in that window. Retrieve the invoice by 
selecting the Invoice Number and clicking on Invoice 

This is a generic receiving procedure.  These steps have been 
outlined to help you understand the process of receiving items, 
and are not prescriptive.  Use this as a guide and customize it 
according to your needs. 
 
Note:  
     You may receive or mark items only after: 
      (a)  A purchase order has been approved OR 
      (b)  An invoice has been approved or is pending 
 
Receiving During the Purchase Order Stage 
 
(a) To receive a single item: 

1.    Search for the PO 
 
2.    Highlight the line item 
 
3.    Click on Recv/Mark. The Receive/Mark dialog box 

displays 
 
4.    Click on the white box next to the title. It will turn blue, 

indicating that it has been selected 
 
5.    Click on Receive 
 
To enter item barcode: 
6.    Click on the (+) next to the title and expand the fields       

until all three levels are displayed: Title, Location, 
Copy 

 
7.    Click on the white box next to the Copy Number. It will 

turn blue, indicating that it has been selected 
 
8.    Click on Item. The Item record window opens 
 
9.    Enter the Barcode, Item Type, Perm Loc and other     

information as necessary 
 
10.  Save to Database 
 
11.  Close the Item record window 
 
12.  Close the Receive/Mark window 
 
13.  The Line#/Status of the received item should now 

say: “Received/Complete” 
 
(b) To receive multiple copies of an item: 

1.    Select the line item 
 
2.    Click on the Recv/Mark button 
 
3. Click on the (+) sign next to the title to expand the 

fields until all three levels are displayed: Title, Loca-
tion, Copy  

 
4.    Click on the white box(es) to select the copies you 

want  to receive 
 
5.    Click on Receive, then Close 

Create an Invoice Receiving 



Note:  
• Set your workflow options to Show Line Item Relations if 

you have not already done so. (See pg 1 for details on 
how to set up workflow options.) 

• This enables you to see Line Item relations on the invoice 
or the PO and to generate Claims, Returns, Cancels more 
efficiently 

 
1.  Mark a line item/copy as a return, claim, or a cancel 
 

i.    From either the PO or the Invoice, Select the line item 
ii.   Click Recv/Mark 
iii.  Click on the white box next to the title. It will turn blue,   

indicating that it has been selected 
 
Note: 
• If marking multiple copies, Click on the (+) sign next to the  

title to expand the fields until all three levels are dis-
played: Title, Location, Copy  

• Click on the white box(es) to select the copies you want to 
mark 

 
iv.  Select a Mark Reason using the drop-down menu 
v.   Click on Mark, then Close 
vi.  In the PO/Invoice window, you should see that an addi-

tional Marked/Claimed line has been created for the 
line item you have just marked 

 
2. To Generate a Claim, Return or Cancel 
 

Method 1 
 
i.    Select the Marked/Claimed line under the line item 
ii.   If item is marked as ‘Cancel’, click on Generate Cancel 
iii.  If item is marked as ‘Claim’, click on Generate Claim 
iv.  If item is marked as ‘Return’, click on Generate Return 

 
Method 2 

 
     (Make sure that Quick Line Items is OFF) 

i.    Select the line item that you have marked 
ii.   Click on Details 
iii.  Click on the Problems tab 
iv.  Here you may Generate a Claim, Cancel or Return, or 

Unmark the line item by clicking on the appropriate but-
ton 
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Bookmark these Sites 
• Orbis2 Training Documents - workflows, item type tables, Diacritics chart 

From Yale Library Home Page > Human Resources > Staff Training & Organizational Development > Course Offerings > Orbis2 Imple-
mentation Site > Orbis2 Training Documents  

• Orbis 2 Practice Sessions - mastery checklists, training manuals and exercises, sign-up for extra coaching 
        http://www.library.yale.edu/training/stod/practice_sessions.html 
• Windows 2000 Skills Updater - course documentation developed by Workstation Support Group on general Windows 2000 skills 

http://www.library.yale.edu/wsg/docs/updater/index.htm 

Receiving…(cont’d) 
(c) To receive all items on a PO: 

After approving a PO, you may receive all the items on the 
PO by checking Receive on Approve on the pop-up win-
dow that appears after you click on Approve 

 
Receiving During the Invoice Stage 

 
Method 1 

 
1.    On the invoice, select the line item you wish to receive 
 
2.    Click on Details 
 
3.    Click on Receive/Mark 
 
4. Click once inside the white box next to the Title to se-

lect it and it should turn blue, indicating that it has 
been selected 

 
Note:  
    Expand to the copy level by clicking on the (+) and select 

individual copies if not receiving all copies of a title 
 
5.    Click on Receive, Close 
 
6.    Save and Close out of the Line Items window to re-

turn to the invoice 
 
 

Method 2 
 

1.    Click on Add Line from Order from a pending invoice 
 
2. Search for the PO from which to invoice 
 
3.    Select the PO from the Find Purchase Order window 

and Click Display Line Items 
 
4.    Select the line items you wish to receive by clicking on 

the box(es) next to the titles 
 
5. Click on Append/Receive to simultaneously add and 

receive the line items to the invoice 
 
 
      Method 3 
 

1. To receive all items on an invoice as you approve the 
invoice, check Receive on Approve on the pop-up 
window that appears after you click on Approve 

 

Claims, Returns, Cancels 


