Yale University Library

 

Workstation and Technology Services

Quick Links

Outlook Questions and Answers

  • What is Outlook?
    Microsoft Outlook is the name of a software program that combines your e-mail, calendar, meetings/appointments, contacts, address book and tasks. The calendaring function in Outlook will replace Meeting Maker this summer. At Yale, Outlook/Exchange is called the YaleConnect Service. Exchange is the server and Outlook is the client installed on each users workstation.
  • Why is the Library converting to Outlook/Exchange?
    Yale's primary calendaring (Meeting Maker) and email infrastructures are in need of updating to ensure we have secure, reliable services with up-to-date functionality. This change is being led by ITS.
  • What is the timeframe for the conversion?
    The Library will be converted this Spring. One weekend early this summer, email and calendaring will be unavailable while data from Meeting Maker is brought over into Exchange. The Meeting Maker system will then be shutdown and that Monday you will begin using calendaring in Outlook. Until then, all meetings should originate in Meeting Maker. To ensure a smooth transition, everyone must be on Exchange prior to June 1.
  • Where will my mailboxes be in Outlook?
    You will have a main mailbox and a set of personal folders. The main mailbox contains items that are stored on the server. The personal folders live on the local machine.
  • Is there a space limitation on the Exchange Server?
    Yes. The quota is 1GB. You will receive a warning when the total space of your mailboxes reaches 750MB. At 1GB you cannot send email and at 1.25GB you cannot send or receive email. You can keep as much email as you want in your locally saved email folders.
  • How much mail can be stored in each mailbox?
    The recommendation is 5000 messages per folder.
  • How do I determine how much space I've used on the Exchange server?
    -Right click the Mailbox icon in the folder list, click Properties, then click the Folder Size button in the Properties dialog form. Clicking on the Server Data tab will show you how much space your e-mail is currently using.
  • How do I delete mail?
    You can delete one message or many messages. Select the message(s) you want to delete and click the Delete Mail icon or press the Delete key on your keyboard.
  • How do I change the Font?:
    - The default Message Font is 11-point Calibri. To change the default font for new messages: Tools > Options > Mail Format > Stationery and Fonts > Personal Stationery > New mail message > Font
    -To change Mail List Font: View > Current View > Customize Current View > Other Settings > Column Font
  • How do I setup a Group List? (Distribution List in Contacts):
    Click the New Button > Distribution List > Select New Member > Search in Contact
  • How do I create a Signature?:
    - Options > Mail Format > Signature or Click the signature icon when composing the message.
    - Type the signature name
    - Type in the signature content
    - Select the Default Signature for New messages and for Reply/Forwards.
  • Can I create Stationery?
    - Create a New Template
    - File > New > Mail Message (Ctrl+Shift+M) > Enter Content > Click MS Button > Save As > Save As Type (Outlook Template) > File Name > Save
    - By default, the Template saves in c:\Documents and Setting\netid\Application data\Microsoft templates
    - To use the template: Tools > Forms > Choose Form > Look in > User Templates in the System > Browse to the template that you saved and Open it.
  • Can I easily empty the trash and remove deleted items?
    -Tools > Options > "Other" Tab > Check "Empty the Deleted Items folder upon existing"
    -When your mail is deleted it goes into the Deleted Items folder which is similar to your trash in Eudora. The major difference is, once you empty your deleted items it will be recoverable for 14 days. Anything that's been deleted for 14 days can no longer be recovered.
  • How do I enable Automatic Spell Checking?
    Tools: > Options > Spelling Tab > check "Always check spelling before sending"
  • Can I customize the view of my mailboxes?
    -Edit columns Add / Remove Field: View > Current View > Customize Current View > Fields > Add / Remove Fields
    -Find items size of a folder: Select the folder, number of items show at the left bottom corner
    -Find Folder size: Right click the folder to select Properties, click "Folder size" at General Tab
  • How do I create an Address Book?
    -If you highlight any email address and right click it, you will get a context menu. On that menu select Add email address to contact list.
    -When in the Contact window, you might have several contacts. There is one address book in your Personal Folder and there is one for main Mailbox, which also will be available to you in the Web client. So your address book can follow you.
  • How do I create folders to organize my mail?
    -To do this right-click either your main mailbox or personal folder list. Select New Folder. Name the Folder and click OK
    -To move mail into the folder simply click and drag it into the folder. Ctrl + Click lets you select multiple messages that aren't necessarily next to each other and Shift + Click lets you select a series of messages.Then you can drag and drop those messages into the new folder.
  • Can I set up Filters like I did in Eudora?
    Yes. In Outlook they are called Rules. To start making a rule, go to Tools > Rules and Alerts. The dialog box that opens displays a list of rules. Click New to start a new rule and use the wizard to specify criteria and actions. You can create a rule that moves your mail into a folder. This will keep your inbox from growing too large and help organize your mail.
  • How do I configure the Yale directory so I can find email addresses?
    -Click the Tools menu > Account Settings > Address Books > New > Internet Directory Services (LDAP) > Next > Server Name : directory.yale.edu; > More settings > Connection Tab: Display Name : Yale LDAP; : PORT: 389 > Search Tab: Search Time out: 60; Search max: 100; Search Base: Customer: o=yale.edu; uncheck Enable Browsing > OK > Next > Finish
  • How do I set an Out of Office message?
    Outlook allows you configure Out of Office messages with start and end dates. So you don't have to remember to shut off your auto reply when you return. It can be configured from the Outlook client or from the web. It replaces the Email Account Management Tools.
    -On the Tools menu, click Send out of Office Auto-Replies.
    -Click Only send during this time range.
    -Choose your date range and type your message and click ok.
    -In the AutoReply only once to each sender with the following text box, type the message that you want to send while you are out of the office.
    See this page for more info:
    http://www.yale.edu/its/connect/owa/outofofficeowa.html
  • Is it possible to print selections of text rather than entire messages?
    You will need to copy and paste the text into a new message or another program.
  • How do you search for text within a message?
    -
    Open the message. (This cannot be done while in the preview pane). Press F4 to bring up the search dialog box or Click Find (the binoculars icon). Enter your search criteria.
  • How do I print selected text?
    If the e-mail message is in the HTML format, print the message from Internet Explorer.
    1. Open the e-mail message.
    2. On the Ribbon, click Other Actions, and then click View in Browser.
    Note: If the Microsoft Office Outlook dialog box appears, click Yes.
    The message is displayed in Internet Explorer.
    3. Select the text that you want to print.
    4. On the File menu, click Print.
    5. In the Print dialog box, click Selection in the Page Range section, and then click Print.